Opened 12 years ago

Last modified 9 years ago

#12 new defect

PT server admin

Reported by: westram Owned by: westram
Priority: normal Milestone:
Component: no idea Version: SVN
Keywords: Cc:

Description (last modified by westram)

  • several admin functions are broken (check and fix)

Working now:

  • Build PT-Server on remote machine using ssh

Not working:

  • Contact remote PT-server (→ Sig pipe broken)
  • Stop remote PT-Server (Cannot contact)
  • see #140 (and #135)

Todo:

  • check !ASSUME_RUNNING feature with all admin functions

Change History (8)

comment:1 Changed 12 years ago by westram

  • Status changed from new to assigned

comment:2 follow-up: Changed 12 years ago by baderk

  • Version set to CVS-checkout

I'm not sure if this error is linked to ticket #12, but creating a new pt-server leads to the following message:

ARB ERROR: Error: Missing ':' in line 'ARB_PT_SERVER3' file $(ARBHOME)/lib/arb_tcp.dat

Test env.: Plain check-out, arb_tcp.dat == arb_tcp_org.dat

comment:3 in reply to: ↑ 2 Changed 12 years ago by westram

ARB ERROR: Error: Missing ':' in line 'ARB_PT_SERVER3' file $(ARBHOME)/lib/arb_tcp.dat

Fixed in CVS

comment:4 Changed 11 years ago by westram

  • Description modified (diff)

comment:5 Changed 11 years ago by westram

  • Description modified (diff)

comment:6 Changed 10 years ago by westram

  • Description modified (diff)

comment:7 Changed 9 years ago by westram

  • Description modified (diff)

comment:8 Changed 9 years ago by westram

  • Status changed from assigned to new
Note: See TracTickets for help on using tickets.