Opened 8 years ago

Closed 6 years ago

#600 closed defect (discarded)

gtk version does not display helpfiles under some conditions

Reported by: westram Owned by: devel
Priority: major Milestone:
Component: Library (GUI) Version: gtkport
Keywords: Cc:

Description (last modified by westram)

Example:

  • click 'Species info'
  • click 'Help'
  • click on any of the subtopics ⇒ displays 'no help'
  • click 'back' and click on another subtopic ⇒ still displays 'no help'
  • now again click on 'Help' in 'Species Information' (while some subtopic help of species info is displayed!)
  • click on the last subtopic help ⇒ now it displays
  • click 'back' button
  • click on same subtopic as b4 ⇒ again does not display

Possibly caused by gtk doing AWAR updates differently than motif (see #662).

Change History (2)

comment:1 Changed 7 years ago by westram

  • Description modified (diff)

comment:2 Changed 6 years ago by westram

  • Resolution set to discarded
  • Status changed from new to closed

gtk-port is dead

Note: See TracTickets for help on using tickets.